Информатика, вопрос задал dimademyanov , 9 лет назад

Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс

Ответы на вопрос

Ответил Vatnique
0
program p1;
var a,b,c,x:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
if a<b then x:=a else x:=b;
if x>c then x:=c;
writeln('Наименьшее = ',x);
end.

Новые вопросы