Помогите написать программу. Паскаль. Пожалуйста.
Приложения:

Ответы на вопрос
Ответил LittleRedLine
0
Ответ:
program tt;
uses wincrt;
var
chislo,a,b,c:integer;
begin
ClrScr;
writeln('Введите число:');
readln(chislo);
a:=chislo div 100;
b:=(chislo mod 100) div 10;
c:=chislo mod 10;
if (a=b) or (a=c) or(b=c) then
writeln('Есть!')
else
writeln('Нет!');
readln;
end.
Объяснение:
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
История,
7 лет назад
Геометрия,
7 лет назад
Физика,
9 лет назад