Помогите написать программу (Паскаль), которая посчитает сумму пяти разных чисел, который может ввести пользователь самостоятельно. Написать программу для трех случаев, с циклом while, repeat и for
Ответы на вопрос
Ответил iolandavalerypad353
0
program a1;
var
i,n,s: integer;
begin
writeln('Введите 5 чисел');
for i:=1 to 5 do
begin
read(n);
s+=n
end;
Writeln(s);
writeln('Введите 5 чисел');
s:=0;
i:=1;
while i<=5 do
begin
read(n);
s+=n;
i+=1
end;
Writeln(s);
writeln('Введите 5 чисел');
s:=0;
i:=0;
repeat
i+=1;
read(n);
s+=n;
until i=5;
Writeln(s)
end.
Новые вопросы