Помогите написать программу Pascal.
Приложения:
Ответы на вопрос
Ответил iolandavalerypad353
0
begin
var mu, w, g, z0, a, b, h, d: real;
var j: integer;
Writeln('mu, g, z0, a, b, h, d, j:');
Read(mu, g, z0, a, b, h, d, j);
case j of
1: w := b * h;
2: w := Pi / 4 * d * d;
3, 4: w := h / 2 * (a + b);
else
end;
var Q := mu * w * Sqrt(2 * g * z0);
Write('Q = ', Q)
end.
Новые вопросы