Информатика, вопрос задал lizi4kab1 , 9 лет назад

ПОМОГИТЕ !!! Написать программу нахождения периметра и площади прямоугольника . Стороны прямоугольника вводятся с клавиатуры . ( ИСПОЛЬЗОВАТЬ ПАСКАЛЬ АВС).

Приложения:

Ответы на вопрос

Ответил Aillianna
0

var

   a, b: integer;

begin

   write('введите две стороны = >');

   readln(a, b);

   writeln('периметр = ', 2 * (a + b));

   writeln('площадь = ', a * b);

end.

Новые вопросы