Информатика, вопрос задал Vspichka , 8 лет назад

Помогите написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца

Ответы на вопрос

Ответил PlotofoxHelper
0
#include<iostream>
using namespace std;
int main() {
 printf("1 1 1 1 1 1 1 1 1 1n");
 printf("1 1 0 1 1 1 1 0 1 1n");
 printf("1 0 1 0 1 1 0 1 0 1n");
 printf("0 1 1 1 0 0 1 1 1 0n");
 printf("0 1 1 1 1 1 1 1 1 0n");
 printf("1 0 1 1 1 1 1 1 0 1n");
 printf("1 0 1 1 1 1 1 1 0 1n");
 printf("1 1 0 1 1 1 1 0 1 1n");
 printf("1 1 0 1 1 1 1 0 1 1n");
 printf("1 1 1 0 1 1 0 1 1 1n");
 printf("1 1 1 1 0 0 1 1 1 1n");
 getchar();
return 0;
}
Ответил Vspichka
0
спасибо)
Новые вопросы