Помогите написать программу на языке Паскаль для нахождения среднего значения из n введенных целых чисел от 10 до 100. Можете сразу вставить числа
Ответы на вопрос
Ответил Аноним
0
var n,i,a,s:integer;
begin
write('n=');
readln(n);
s:=0;
writeln('Введите ',n,' целых чисел');
for i:=1 to n do
begin
readln(a);
if a<0 thn s:=s+a;
end;
write('Сумма отрицательных=',s);
end.
Ответил fominyfomin
0
какое-то еврейское решение)
Ответил fominyfomin
0
var
a,b,c,d,e:integer
begin
read(n);
for c:=1 to n
begin
read(a);
b:=a+b
e:=1+e
end;
write(b/e);
end.
Новые вопросы