Помогите написать программу на языке Pascal, соблюдая все условия.
Приложения:

Ответы на вопрос
Ответил BobbyFresnel
0
procedure Получить_и_вывести(n: integer; a: array of integer);
begin
Write('Вектор №', n, ': ');
a.Println;
Println('Количество инверсий:',
a.Pairwise.Where(p -> p[0] > p[1]).Count)
end;
begin
var (m, n) := ReadInteger2('Задайте M и N:');
var G := MatrRandom(m, n, -99, 99);
G.Println;
Writeln;
var A := G.Row(0);
Получить_и_вывести(1, A);
var B := G.Row(1);
Получить_и_вывести(2, B);
var C := G.Row(2);
Получить_и_вывести(3, C);
var D := G.Row(3);
Получить_и_вывести(4, D)
end.
Приложения:

Ответил Artivirus
0
)))
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Математика,
9 лет назад