Помогите написать программу на языке C, в visual studio
Даны катеты прямоугольного треугольника a и b. Найти его гипотенузу c и периметр P: c = √ a^2 + b^2 , P = a + b + c.
Нужен только код
theThisMan:
^ означает "В степени"
Ответы на вопрос
Ответил h1kk4n
1
Ответ:
Объяснение:
#include <stdio.h>
#include <math.h>
int main()
{
float a, b, c, P;
printf("Введите a: ");
scanf("%f", &a);
printf("Введите b: ");
scanf("%f", &b);
c = sqrt(pow(a,2)+pow(b,2));
P = a + b + c;
printf("Гипотенуза: %f\n", c);
printf("Периметр: %f\n", P);
return 0;
}
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Физика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад