Помогите написать программу на турбо паскале(((
Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0;20]
Ответы на вопрос
Ответил ИнформатикБУ
0
var
x, y: integer;
begin
//вводим x и y
readln(x);
readln(y);
//проверяем x
if (x >= 0) and (x<=20) then
writeln('X принадлежит')
else
writeln('X не принадлежит');
//проверяем y
if (y >= 0) and (y<=20) then
writeln('Y принадлежит')
else
writeln('Y не принадлежит');
end.
x, y: integer;
begin
//вводим x и y
readln(x);
readln(y);
//проверяем x
if (x >= 0) and (x<=20) then
writeln('X принадлежит')
else
writeln('X не принадлежит');
//проверяем y
if (y >= 0) and (y<=20) then
writeln('Y принадлежит')
else
writeln('Y не принадлежит');
end.
Ответил ИнформатикБУ
0
пардон, x и y действительные, надо заменить строку
Ответил ИнформатикБУ
0
x, y: integer; на x, y: real;
Новые вопросы
Химия,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Информатика,
9 лет назад
Физика,
9 лет назад