Помогите написать программу на С++.
Составить программу для решения следующей задачи. Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить, сколько клеток образуется через N часов
Ответы на вопрос
Ответил preceptor
0
#include <iostream>
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
Новые вопросы
География,
2 года назад
Другие предметы,
2 года назад
Физика,
10 лет назад
География,
10 лет назад
Алгебра,
10 лет назад