Информатика, вопрос задал шметалинг , 2 года назад

Помогите написать программу на с ++ и составить ветвление
.Известно,что x кг конфет - стоит a рублей.Определить сколько стоит 1кг и y кг этих же конфет.

Ответы на вопрос

Ответил kombat1488
3

#include <iostream>

using namespace std;

int main()

{

float x, a, y, yn, o;

cout << "Введите x - килограммы" << endl;

cin >> x;

cout << "Введите a - рубли" << endl;

cin >> a;

o = a / x;

cout << "Введите y - килограммы" << endl;

cin >> yn;

y = o * yn;

cout << "1 кг конфет стоит " << o << endl;

cout << yn << " кг конфет стоит " << y << endl;

return 0;

}

Новые вопросы