Информатика, вопрос задал 99arina99 , 7 лет назад

Помогите написать программу на Python 3.5
Задача : число 179 в 10 степни записали 4 раза подряд. Из получившегося числа извлекли корень степни 10. Сколько получилось?

Ответы на вопрос

Ответил saintegg
0

import math

power = 69

a = 0

while power >=0 :

   a += 179**10 * 10 ** power

   power -= 23

i = 0

while i < 5:

   a = math.sqrt(a)

   i += 1

print(a)


Новые вопросы