Информатика, вопрос задал 66464874 , 8 лет назад

помогите написать программу на питоне.Задание:дано действительное число х и натурально число n.Посчитать sinx*(sinx)^2*...*(sinx)^n

Ответы на вопрос

Ответил krenovut
0
import math
x= float(input())
n = int(input())
result = 1
for i in range(n):
     result *= math.sin(x)**i
print(result)
Новые вопросы