Информатика, вопрос задал chinyakov2000 , 7 лет назад

Помогите написать программу на паскалеABC
y=1+(x/1!)+((x^2)/2!)+...+((x^n)/n!)

Ответы на вопрос

Ответил Аноним
0

Ответ:

Begin

Read(x,n);

Y:=1;

P:=1;

F:=1;

For i:=1 to n do

Begin

P:=p*x;

F:=f*i;

Y:=y+p/f;

End;

Write(y);

End.

Новые вопросы