Информатика, вопрос задал Pro190 , 2 года назад

Помогите написать программу на паскале по строкам: например вводишь любую фразу, к примеру asdfghjkl, и нужно убрать несколько символов, если убрать первый и второй, то получится так: - - dfghjkl
Заранее спасибо.


Pro190: я не так объяснил чуть-чуть извиняюсь...
Pro190: var s:string m:char begin writeln('введите строку') ; readln(s) ; writeln('1 - добавить элемент, 2- удалить элемент') ; readln(m); if m ='1' вот что дальше там?
Pro190: мне не так объяснили однргруппники
Аноним: А теперь это уже Ваша проблема. Задача сделана так, как Вы сказали. Надо иначе - делайте новое задание и там рассказывайте, как. А в противном случае тут можно неделями решать задачу, если условия по ходу игры менять.
Аноним: Я же недаром столько времени от Вас добивался, как это работать должно.
Pro190: окей сейчас добавлю
Pro190: я добавил
Pro190: Alviko привет, у меня осталась последняя программа на паскале. База данных с графическим интерфейсом. мне нужно все лабы,которые я делал,объединить в одну. Я тебе позже в личку напишу и выложу за 300 пт
Pro190: хотя есть ещё одна, только это с++
Аноним: Мне абсолютно все равно, на каком языке писать) Но вот буду я писать или нет - это я сам решаю.

Ответы на вопрос

Ответил Аноним
1
var
  s:string;
begin
  Writeln('Введите строку');
  Readln(s);
  Delete(s,1,2);
  Writeln(s)
end.

Новые вопросы