Помогите написать программу на Паскале
Написать программу для нахождения значения переменной S по формуле:
Приложения:

Ответы на вопрос
Ответил zzhash
0
program aaa;
var
S:real;
i,n:integer;
begin
write('n?');readln(n);
for i:=1 to n do S:=S+1/(i*i*i);
writeln('S=',S);
end.
Если я совсем не забыл паскаль, то получается вот так.
Новые вопросы