Информатика, вопрос задал Илья135791 , 9 лет назад

Помогите написать программу на паскале.Надо чтобы программа определяла что введенное число оканчивается на 7

Ответы на вопрос

Ответил vladmor
0
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
  readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.

Новые вопросы