Информатика, вопрос задал 22dvoechnik22 , 9 лет назад

помогите написать программу на паскале которая решит 19 задание

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var r1,r2,s:real;
begin
write('r = ');
readln(r1);
write('R = ');
readln(r2);
s:=pi*(r2*r2-r1*r1);
writeln('S = ',s:5:2);
end.

Пример:
r = 2.87
R = 8.51
S = 201.64
Ответил 22dvoechnik22
0
нужно откомпилировать, он нашел синтаксическую ошибку в 3 строке
Новые вопросы