Информатика, вопрос задал SteLax1311 , 8 лет назад

Помогите написать программу на Paskal. Дано целое число X и натуральное N. Составьте алгоритм вычисления X в n степени.

Ответы на вопрос

Ответил bloodes
0
program llllll;
var
x, n: real;
begin
    readln(x);
    readln(n);
    x := exp(ln(x) * n);
    writeln(x);
end.
Новые вопросы