Информатика, вопрос задал osustream , 2 года назад

Помогите написать программу на PascalABCNET
По данному натуральному числу n вычислите сумму 1^2+2^2+…+n^2.
ВХОДНЫЕ ДАННЫЕ

Дано натуральное число n.
ВЫХОДНЫЕ ДАННЫЕ

Программа должна вывести вычисленную сумму.

Приложения:

Ответы на вопрос

Ответил NiGhtWolFs
0
var s,n,i:integer;
begin
write ('Введите переменную n: ');
readln (n);
for i:=1 to n do
begin
s:=s+i*i;
end;
writeln (s);
end.

Приложения:
Новые вопросы