Помогите написать программу на Pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.
Ответы на вопрос
Ответил Evgesha090
0
Var a,b,c: real;
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.
Begin
Readln(a,b,c);
if (a>0) then a:=a*a;
if (b>0) then b:=b*b;
if (c>0) then c:=c*c;
Writeln(a,' ',b,' ',c);
Readln(a);
end.
Новые вопросы
Українська мова,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Геометрия,
9 лет назад