Информатика, вопрос задал efdxffff , 7 лет назад

помогите написать программу на любом языке программирования по этой схеме

Приложения:

Ответы на вопрос

Ответил murodovemomalijon
0

#include<bits/stdc++.h>

using namespace std;

int main()

{ int n;

string a;

while(i!=13)

{ cin>>a;   ## a---- это ответ студента

if (a=="YES")

{ i++;

continue;

}

if (a=="NO")

i=1;

}

cout<<"tadaаа exam is finished";

}

Новые вопросы