помогите написать программу на C++
задание:
сколько трехзначных чисел, оканчивающихся на 7, деляться на 3?
Ответы на вопрос
Ответил Аноним
1
Ответ:
#include <stdio.h>
int main()
{
int i,j,k,l,n;
n=0;
for (i=100; i<=999; i++)
{
j= i/100;
l=100*j;
k = j-l;
if (k==7)
n = n+1;
};
printf("N=%d\n",n);
exit(0);
}
Объяснение:
Аноним:
Правда, программа написана на чистом С, но любая реализация С++ эту программу сожрёт
Новые вопросы