Информатика, вопрос задал mashabanan15 , 2 года назад

Помогите написать программу на C#
Определить, является ли число a делителем числа b

Ответы на вопрос

Ответил restIess
2

using System;

using System.Collections.Generic;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           double a, b;

           b = Convert.ToDouble(Console.ReadLine());

           a = Convert.ToDouble(Console.ReadLine());

           if (b % a == 0)

               Console.WriteLine("Является");

           else

               Console.WriteLine("Не является");

       }

   }

}

Новые вопросы