Информатика, вопрос задал nsoloveico1 , 7 лет назад

Помогите написать программу на C++ и к ним блок схему

По двум введенным пользователем катетам вычислить длину гипотенузы.

Ответы на вопрос

Ответил musicwave15
0

Блок схему сами. Код напишу

#include <iostream>

#include <Math.h>

int main(){

int a,b;

std::cin >> a >> b;

std::cout << sqrt((a*a)+(b*b);

return 0;

}

Новые вопросы