Информатика, вопрос задал mashabanan15 , 2 года назад

Помогите написать программу на C#
Дан двумерный массив.
Вывести на экран элемент, расположенный в правом нижнем углу массива.

Ответы на вопрос

Ответил WAKAMONO
1

using System;

namespace Posledni_Element _Massiva

{

   class Program

   {

       static void Main(string[] args)

       {

           int[,] arr = new int[,] { { 1, 2, 3 }, { 4, 5, 6 }, { 7, 8, 9 } };

           int index = (int)Math.Sqrt(arr.Length);

           int x = arr[index - 1, index - 1];

           Console.WriteLine(x);

       }

   }

}

Новые вопросы