Помогите написать программу, которая вычисляет сумму первых n натуральных чисел.( составьте программу с while)
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var n,sum,i: integer;
begin
readln(n);
i:=1;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
write(sum);
end.
var n,sum,i: integer;
begin
readln(n);
i:=1;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
write(sum);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад