Информатика, вопрос задал chipay , 7 лет назад

Помогите написать программу, которая посчитает сумму пяти разных чисел, который может ввести пользователь самостоятельно. Написать программу для трех случаев, с циклом while, repeat и for

Ответы на вопрос

Ответил Monika344
0

#include  

using namespace std;

int main() {

   bool repeat = true;

  while (repeat) {

       double число1, число2, число3, число4, число5;

       cout << "'Введите числа: ";

       cin >> число1 >> число2 >>число3 >> число4>>число5;

       cout << "сумма: " << число1 + число2 +число3 + число4 + число5 << endl;


       cout << "еще раз? (t/n) ";

       char;

       cin >>;

       repeat = ( == 't');

   }

   return 0;

}

Ответил chipay
0
а для паскаля это пойдет??
Новые вопросы