Помогите написать программу, которая переводит мм в дюйм, путем деления.(в одном дюйме 0.0394 мм)
Ответы на вопрос
Ответил petyaGavrikov
0
1 мм = 0,0393701 дюйма!
1 дюйм = 25.4 мм
1)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m*0.0394;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
2)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m/25.4;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
Пример:
Введите длину (в мм): 5
5 мм = 0.1970 дюйма(ов)
1 дюйм = 25.4 мм
1)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m*0.0394;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
2)
var m,d:real;
begin
write('Введите длину (в мм): ');
readln(m);
d:=m/25.4;
writeln(m,' мм = ',d:8:4,' дюйма(ов)');
end.
Пример:
Введите длину (в мм): 5
5 мм = 0.1970 дюйма(ов)
Ответил SCooper
0
Спасибо большое!
Ответил petyaGavrikov
0
Пожалуйста.
Ответил SCooper
0
Извините, но мне нужно перевести мм в дюйм путем деления, а не умножения.
Ответил petyaGavrikov
0
Пропорции повторяйте. 6 класс.
Новые вопросы