Помогите
Написать программу которая организует массив из 10 целых чисел по случайному закону в интервале от 0 до 40 и определяет сумму элементов массива . На экран выводятся элементу массива в строку с форматом 4 и сумма с новой строки.
ПОЖАЛУЙСТА
Aliyahqy10:
Что значит low to high ?
Ответы на вопрос
Ответил fedrfedr
1
Ответ:
var
a: array [1..10] of Integer;
i, s: Integer;
begin
Randomize;
s := 0;
for i := Low (a) to High (a) do begin
a [i] := Random (41);
Write (a [i] :4);
s := s + a [i];
end;
WriteLn;
WriteLn ('Сумма = ', s);
ReadLn;
end.
Новые вопросы
Математика,
1 год назад
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад