помогите написать программу, которая определяет сумму цифр с четным номером в числе. !!!!!
vanisherxxx:
На каком языке?
Ответы на вопрос
Ответил vanisherxxx
1
Программа на PascalABC.NET:
var n, i, s:integer;
a: array[1..100000] of integer;
begin
s := 0;
write('Сколько всего цифр вы хотите ввести? ');
readln(n);
for i:= 1 to n do begin
write('Введите ', i, ' цифру: ');
read(a[i]);
end;
for i:= 1 to n do begin
if a[i] mod 2 = 0 then
s := s + a[i];
end;
writeln('Сумма четных цифр: ', s);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад