Помогите написать программу, которая будет выдавать разность чисел и называть отрицательная она или положительная, ктому же если разность равна нолю, она должна показать это:
Приложения:

Ответы на вопрос
Ответил 7limonchiK7
1
var num1, num2:integer;
begin
readln(num1, num2);
if num1 - num2 > 0 then
write('Число ', num1-num2, ' положительное')
else if num1 - num2 = 0 then
write('Число ', num1-num2, ' не является как положительным, так и отрицательным')
else
write('Число ', num1-num2, ' отрицательное');
end.
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
География,
2 года назад
Алгебра,
8 лет назад