Информатика, вопрос задал seleznyova2003 , 2 года назад

Помогите написать программу к задаче на pascal. Использовать циклы. Я в девятом классе.

Приложения:

Ответы на вопрос

Ответил Giammy
0
var
probeg:real;
i:integer;
begin
probeg:=10;
for i:=1 to 10 do
begin
writeln('В ',i,' день пробежал ',probeg,' км.');
probeg:=probeg+probeg*0.1;
end;
end.

Giammy: Проверьте, писал на телефоне
Новые вопросы