помогите написать программу к данной бблок схеме
Приложения:

Ответы на вопрос
Ответил 65biso2
0
C# 8.0:
int x = int.Parse(Console.ReadLine()), k=0;
while(x>0){
k++;
x/=10;
}
Console.WriteLine(k);
Новые вопросы
Русский язык,
2 года назад
Алгебра,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад
Информатика,
9 лет назад