Помогите написать программу (информатика) 9 класс.
ХРИСТА РАДИ ПОМОГИТЕ ЛЮДИ ДОБРЫЕ!!
-
1. Найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.
Ответы на вопрос
Ответил Змей24
0
Площадь круга pi*r*r
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Обществознание,
8 лет назад
Математика,
8 лет назад
Алгебра,
9 лет назад
Информатика,
9 лет назад