Информатика, вопрос задал polina164 , 8 лет назад

Помогите написать программу. Информатика 8 класс
Задание:
Дано трехзначное число, напишите программу, которая определяет:

Приложения:

Ответы на вопрос

Ответил Аноним
0
Var a,b,c:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
b:=(A div 10) mod 10;
c:= A mod 10;
a:= A div 100;
if (a=b)or(b=c)or(c=a) then WriteLn('Да')
else WriteLn('Нет');
End.
Ответил polina164
0
Там 5 версий, какую скачать? я не шарю
Ответил Аноним
0
Полную, для первой установки
Новые вопросы