ПОМОГИТЕ!!!!!!
написать программу для вычисления:
а×а
a+b
a×b
a/b
a-b
где а,b целочисленные
(программа на паскале)
Ответы на вопрос
Ответил dedarknessyt
0
Ответ:
program Calc;
var
a:integer;
b:integer;
begin
readln(a, b);
writeln(a*a);
writeln(a+b);
writeln(a*b);
writeln(a/b);
writeln(a-b);
end.
Ответил FakeDeveloper
1
program Znanija;
{Обьявление переменных "а" & "b"}
var a, b: integer;
begin
writeln('Write the value of a and b: ');
{Ввод пользователя}
readln(a, b);
write(a*a);
writeln(a+b);
writeln(a*b);
writeln(a/b);
writeln(a-b);
end.
Новые вопросы