Информатика, вопрос задал ShulyatevaA , 8 лет назад

Помогите написать программу для уравнения в Паскале, пожалуйста!
у=(х^2+15)/(х^2-5z^2+1)
^-это степень

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,z):=ReadReal2('Введите через пробел х и z:');
  Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.

Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
Новые вопросы