Помогите написать программу для решения 2
Приложения:

Ответы на вопрос
Ответил kornickevg
0
program s_priam_bez_priam_i_kruga;
var
a,b,c,d,r:real;
begin
read(a,b,c,d,r);
write(a*b-c*d-pi*sqr(r))
end.
Новые вопросы