Информатика, вопрос задал applik26 , 10 лет назад

Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них.Пример:4,15,9,56,4. Наибольшее число 56

Ответы на вопрос

Ответил NiGhtWolFs
0
var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.
Новые вопросы