Информатика, вопрос задал vikamaka , 10 лет назад

помогите написать программу для нахождения среднего арифметического пять чисел:a,b,c,d,f.результат:Р. плиииз помогите,оценка между тройкой и пятеркой!!!

Ответы на вопрос

Ответил HRAshton
0
Т.е. "4" выходит?) Вот решение, но можно было короче, а можно было .NET подключить ещё... Но это вот классика)
var
  a, b, c, d, f, P: real;
begin
  readln(a, b, c, d, f);
  P := (a + b + c + d + f) / 5;
  writeln(P);
end.
Новые вопросы