Помогите написать небольшую программу!
Нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результатЫ от деления этой суммы на 3 и на 7.
Очень нужно! Буду благодарна любому ответу, даже самому некорректному!
Ответы на вопрос
Ответил Darkhhh310
0
program program;
var a,b,c:integer;
d,e:real;
begin
writeln('Введите два числа: ');
readln(a,b);
c:=a+b;
d:=c/3;
e:=c/7;
writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e);
end.
var a,b,c:integer;
d,e:real;
begin
writeln('Введите два числа: ');
readln(a,b);
c:=a+b;
d:=c/3;
e:=c/7;
writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e);
end.
Новые вопросы
Другие предметы,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Геометрия,
8 лет назад
Биология,
9 лет назад