Информатика, вопрос задал hikolaevcawa , 1 год назад

Помогите написать код на Питоне
Условие
Тебе даны строка с текстом и целое число.
Повтори строку с текстом указанное число раз.

Формат входных данных
Две строки входных данных – текст и целое число.

Формат выходных данных
Одна строка – повторение введённой строки указанное количество раз.

Ответы на вопрос

Ответил nitroamogus227
0

Ответ:

a = input('Введите текст: ')

b = int(input('Сколько раз надо повторить эту строку?: '))

for i in range(1,b):

    print(a)


hikolaevcawa: Почти правильно, надо чтоб оно все писало в строчку
типа:Всем приветВсем приветВсем приветВсем приветВсем приветВсем приветВсем приветВсем приветВсем привет
а оно пишет:
Всем привет
Всем привет
Всем привет
Всем привет
Всем привет
Всем привет
Всем привет
Всем привет
Всем привет
Ответил wherethefux
0

text = input("Введите текст: ")

number = int(input("Введите число: "))

print(text * number)

Новые вопросы