помогите) надо составить программу выводящую числа от 1 до 10 в строчку, и так же составить программу выводящую числа от 1 до 10 в 2 столбика
Ответы на вопрос
Ответил sergiy98sergiy
0
program dude;
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати
Новые вопросы
Математика,
2 года назад
Информатика,
2 года назад
Геометрия,
9 лет назад
Информатика,
9 лет назад
Математика,
10 лет назад
Математика,
10 лет назад