Информатика, вопрос задал OMNOM , 10 лет назад

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

Ответы на вопрос

Ответил StrangeT
0
var
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
  readln(a);
  if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.

Новые вопросы