Информатика, вопрос задал gordeygavrilov060902 , 2 года назад

ПОМОГИТЕ! НА PYTHON. Чему равна сумма элементов массива a[1] и a[6], сформулированного следующим образом: Задание 73, обязательно на Python

Приложения:

nNyanCat: А в том примере на паскаль массив начинается с 1 или с 0
nNyanCat: а ну нет уже решили
Turbikon: на паскале массив всегда с 1 начинается

Ответы на вопрос

Ответил Turbikon
1

Ответ:

a = []

for i in range(1,11):

   a.append(i*i-5)

print(a)

print(a[0]+a[5])

Приложения:

gordeygavrilov060902: Ты учëл массивы?
Turbikon: да, и на паскале и на питоне, массив с выводом одинаков
Turbikon: cкрин кинул
gordeygavrilov060902: Спасибо большое)
Новые вопросы