ПОМОГИТЕ!!! МАКСИМУМ БАЛЛОВ!!!
Задача в Паскале: Составить программу, определяющую сколько раз число k встречается среди элементов массива А (5). Число и массив ввести с клавиатуры.
Ответы на вопрос
Ответил FrostF12
0
program project1;
uses
crt,math;
const
n=3;
var
s:real;
i,j,f:byte;
a:array [1..n, 1..n] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]);
end;
end;
for i:=1 to n do
begin
for j:=1 to n do
begin
if (a[i,3]=1) then inc(f);
end;
end;
writeln('1 vstrechaetsya: ',f:2,' raz');
readln;
end.
uses
crt,math;
const
n=3;
var
s:real;
i,j,f:byte;
a:array [1..n, 1..n] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
write('vvedite ',i,'.',j,' cifru ');readln(a[i,j]);
end;
end;
for i:=1 to n do
begin
for j:=1 to n do
begin
if (a[i,3]=1) then inc(f);
end;
end;
writeln('1 vstrechaetsya: ',f:2,' raz');
readln;
end.
Новые вопросы