Информатика, вопрос задал Аноним , 2 года назад

помогите, Кто шарит за Pascal ABC, информатика 8 класс!
написать программу.​

Приложения:

restIess: на русский бы перевести
restIess: тебе же нужна помощь, а не мне...

Ответы на вопрос

Ответил restIess
1

Программа выводит числа на промежутке от 1000 до 100000, которые одновременно кратные 11, 13, 17, 19

var

i : longint;

begin

for i := 1000  to 100000 do

if (i mod 11 = 0) and (i mod 13 = 0) and (i mod 17 = 0) and (i mod 19 = 0) then

write(i,' ');

end.

Новые вопросы