ПОМОГИТЕ! ИНФОРМАТИКА. ПАСКАЛЬ
Написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"
Ответы на вопрос
Ответил mashkazayats
1
смотрите код во вложении.
Приложения:
Ответил Аноним
0
const
s='метрика';
begin
Writeln(Copy(s,1,4));
Writeln(s[7]+s[6]+s[3]);
Writeln(s[3]+s[5]+s[4]+s[2]);
Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.
Результат выполнения программы:
метр
акт
тире
карма
s='метрика';
begin
Writeln(Copy(s,1,4));
Writeln(s[7]+s[6]+s[3]);
Writeln(s[3]+s[5]+s[4]+s[2]);
Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.
Результат выполнения программы:
метр
акт
тире
карма
Новые вопросы
Українська мова,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Подземный умный крот.
Нормальные герои
Всегда идут в обход"
(из к/ф "Айболит-66")